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Primary RF F R, INCRESL 1
Secondary RF BIRZ4E, TNCEEL 1
USB USB#: 1 1
PortA g5 1A (9%10DU) , RS-232, RS-422 ({Tx) 1
PortB £ B (DB9), RS-232 1
1PPS 1PPSF I i i 42 11 1

2.2.1 #Hpo

VS330IBIt FiANER 1 (R EIA, ER EIB) 1 ANUSB 15 AL 60 A7 K04 i,
A LUK ER CUFIUSB I EAT L B, A JL 4 HENMEAO183 . - HEHIBRRTCM SC—-104%5#5 5K,
FOMHE . b B IASC R A0 TRS-232 IFIRS 422 (XTx) IR, H OB H4
XN T-RS—2323i8 71 o

K] 2-3 5 1A (9%F0DU) F1EE 1B (DBI) 5| 41K
B IAY9%TODUBE T, H3 IBADBORE LD, PN EE LI VE4H BB T -

* 2-2 BHOUH
T

1 PortA Rx(RS—232) /

2 =54 PortB Tx (RS-232)

3 Ehepit! PortB Rx (RS-232)

4 IPPSH i i /

5 PortA Tx+(RS-422) ERepil

6 PortA Tx-(RS-422) /

7 HIFR IR /

8 PortA Tx(RS-232) /
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9 R 5V, & K350mA

R TAFRTER CIBRIERIN B B a0 N R PR
# 2-3 BORMNKE

HOA 19200 GGA 1Hz, HDT 10Hz, ROT 10Hz, HPR 1Hz
OB 19200 GGA 1Hz, HDT 10Hz, ROT 10Hz, HPR 1Hz
2.2.2 USBH

VS330fJUSBIH AHUSB Host, HFHIEica%, W% H:USBINAF IR 5 34T HUE 17
fit.

2.3 WREWFAT
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3.1 R&#%HE

ZREONSSRENS, TEHELUNHE K.

a) Rk Fehn Bik#,

b) FRIKL LRI,

c) R& &I RikFF.
(1) Rz E

TEEFE EREMEI R 2223 BN, FEERE T JLA:
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VS330 A A LED R JE ML B, ] B LB AT I &, R AR A=
I EFRNHUITHLE 31 LA e B S R s

4.1 JFHLEZ)

ML F2IE8 36VDCHE G, S HBIHFHL. 4% F “Enter” %4 H RILED & 5f
BN H, ALK L. LEDE BEAERWHL IR L, W FEAER GF
R E BRI “Enter” #2410

o

VECTOR V5330

B 4-1 UL T AR

B VSS30BWHITLIERY, B i IR BEREL 36VDC,
VS330IEH A8, FEACHLLEDSE 5f ko Il ~ e E S 8, @ Mg,

AT DL B e R PRI
[T TN [T 22:25:55

Vector
GNSS
Diff SBAS

Kl 4-2 FESEHE I

4.2 EEXRHAE

VS330MKJLEDE jf EAT—AMECE S, ™ I 7 52 21 e i B Al e sopL AT

BoE. FCESCRUT:
[T TN T 22:25:55

Vector

GNSS
Diff SBAS

B 4-3 VS330MC B 35
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VS330FH) 56 B L B SE IR
a) Vector——fitlal#fE . AL IA 5 B SO A i EAT B E
b) GNSS——GNSS#EME. EHGNSSIRAS BN GNSS AT X & 5
c) Differential ——Z/#fE. BB EZEHAX CGERTIS BR A Y0
HIZE 0, WDiff SBAS)
d) Config Wizard——fc & ] 5;
e) System Setup—— RG W HE ;
f) Data Logging——4dic¢t.
4.2.1 VectorifE

i Vector i Bl LA T A5 2 B R S SO LA A R0 R0 L, B i A B A
By SIS EE R BOEME. R, BR/IBIMAE I E . Vector K B [ TE4H
Dhae Bk ps .

Heading 180.00
COG 10.00

Vel 25.3 km/h
ROT 3.2

Pitch 0.0

Roll 6.2

Heave 0.1l m
Back >

Top Menu >

\ 4

Gyroaid > YES
Tiltaid > YES

$ Calibrate tilt >
Back >
Top Menu >
Vector > Display’ > HTAU > 0.5
GFSS > ‘ A?dlng Features > HRTAU > 0.0
D;ffg:en?:al > T%me ConstanFs 2 s— coG > 0.0
Config Wizard > Bias, Neg, Tilt > _|_’ SPEED > 0.5
System Setup > Antenna Sep. > PTAU > 0.0
Data Logging > Pitch/Roll > Pitch Back >
Back > Top Menu >

Top Menu >

Heading > 0.0
Pitch/Rell > 0.0
Neg Tilt > NO

P Level Op. > YES
Back >
Top Menu >

Computed > 0.550m
Measured > 0.550m
> Back >

Top Menu >

K 4-4 VectorsZH
4. 2.2 GNSSEAE

11



UniStrong

VS330H ' F Mt

I GNSS=E F ] DL A M AEONSS i B, AR RUHLE ADIRES . RAVRE(E

SN

Menu item is “GNSS” if your VS330
is optioned for GLONASS or BEIDOU;
otherwise, menu item is “GPS”

Kotk o 1145 . N BLZRGNSSSE B TELR D RE

Vector >

GNSS >
Differential >
Config Wizard >
System Setup >

1,

Data Logging >

Position Status >
G >
GLONASS Sats >

| BEIDOU Sats

Configure > |

Back >
Top Menu >

‘GLONASS Sats’ and ‘BEIDOU Sats’ |
only appears if your VS330 is optioned
for GLONASS and/or BEIDOU

BASE

Back

>

FOREST >
GPSONLY >
L1ONLY >
MIXED >
NULLNMEA >
SBASR >
TIMEKEEP >
TUNNEL >
GLOFIX >
FIXLOC >
SURETRACK >
SBASNORTK >
GPS OFF >
GLO OFF >
BEIDOU OFF >
B3 OFF >
SURVEY >
STRICKRTK >
CMRPLUS >

>

Top Menu >

88885888155885588888%8

A 4

Lt 51°00.131035"
Ln 114°00.273158"

Hgt 1030.400 m
coG 236.65

Vel 10.5 Jkm/h
Age 6.0 s

SV Count 10

HDOP 1.3

Precision >
NavCnd > ABBAEBB

Res rms: 0.300m

o-a: 0.200m
o=b: 0.100m

Azimuth: 163.10°

o-Lat: 0.200m
o-Lon: 0.200m
o=-Alt: 0.300m
Back >

DSP-ARM > 1F-1F —
Back >

Top Menu >

CHO1-SV02 EL 39
AZ195 SMR 48-53

CH12-8V28 EL 32
AZ 99 SNR 45-47
Back >

Top Menu >

CHO1-SVeé5 EL 19
AZ 36 SNR 46-42

CH12-5V88 EL 16
AZ 74 SHR 45-44
Back >

Top Menu >

v

Elev Mask > 5°
MaxDGPSAge > 2700
Data PORT A >
Data PORT B >
UTC Offset > -THr
GGAALLGNSS > No
Rx Modes >

Top Menu >

Car Smooth 11
Eph Exists 11
Eph Healthy 10
NotUsed Prev 11
Above Ele 11
Diff Corr 10
No Diff Corr O
Back >

Top Menu >

DSP: CarLock YES
DSP: BER YES
DSP: DSPLock YES
DSP: FrmSync YES
DSP: TrkMode YES
ARM: GPSLock YES
ARM: DifData YES
ARM: ARMLock YES
ARM: DGPS YES
ARM: Solutn YES
Back >

Top Menu >

Back >
Top Menu >

4.2.3 ZEHHAE

4-5 GNSSZZEHATHAE]

WL 74y (Differential) SEHT] AAF BB 27 W B . VS3303CFFI 2

Iy N A
® SBAS;

o {E5kE (RTCM2) —— L

* RTK (CMR, RTCM3, ROX) ;
o LJYEEY (OMNIVBS, OMNIHP) ——ZE4%H.

12
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TR ZESSERTEAIhAER, AFESBAS. RTK. {SFRAILIERS 2 R,

SBAS > YES
ATIAS >  YES
BEIDOU > YES
RTQM2 >  YES
EDIF > NO
DFX > NO
CMR > NO
RTOM3 > NO
ROX > NO
Back >
Top Memu >
SBAS > YES BER 138: 236
ATLAS > YES BER 133: 0
BEIDOU > YES BER 135: 500
RTCM2 > NO LN 138: -154.0°
EDIF > NO IN 133: -97.0°
—p| DFX > NO LN 135: 133.0°
CMR > NO Elevl38: 50.7°
RTCM3 > NO P Elevi3s:  47.2°
ROX > NO Elevl35: 44.9°
Back > Az 138: 171.8°
Top Menu > Ax 133: 155.9°
Az 135: 215.0°
Back >
Top Menu >
Vector > InUse SBAS Signal Status > =
GNSS > Include > Satellites >
Differential > $| SBAS > P Back > Mode > Auto
Config Wizard > Back > Top Menu > PRN1 138
System Setup > Top Menu > PRN2 133
Data Logging > ~P| prN3 135
Back >
Top Menu >
Kl 4-6 SBASSEHLIIRE
The RTK corrector format you select appears SBAS > YES
next to “InUse” (ROX shown here) ATLAS > YES
BEIDOU > YES
Vector > InUsd ROX ) g?f>> x
GNSS > nclude > | == o
Differential > «—3p{ RTK b e e
Config Wizard > Back >
System Setup > Top Menu > ::?{: = ﬁ
Data Logging > Back >
Top Menu >
RTK only appears if at least one of the following DiffPort > PORT B _
is set to YES: CMR, RTCM3, ROX DiffBaud > 19200 Auto Scanning
p| Radio > fejp| Back >
Back > Top Menu >
Top Menu >
| 4-7 RTKSCHDhARER]

13
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Beacon only appears if
RTCM2 is set to YES

SBAS > YES
ATLAS > YES
BEIDOU > YES
RTCM2 > YES
EDIF > NO
=J| DFX > NO
CMR > NO
RTCM3 > NO
ROX > NO
Back >
Top Menu >

F 295.0/200 AA
SS 34 SNR 26
MTP 100% WER 00

Tune: 319.0 100 >
Auto Tune >
TuneBeaconName > =
Back >
Top Menu >

Vector > InUse RTCM2 Signal Status > ===—jp| Unselected Bx
GNSS > Include > £
_ ‘ Configure > ID 1025 H 08

Differential > ——pf Beacon > ) —» Back > Back >
Config Wizard > Back > Top Menu > Top Menu >
System Setup > Top Menu >
Data Logging >

Africa >

Asia >

Australia >

Central America > Bermuda >
Europe > Canada >
North America > =-r— USA >

=P

South America > Back >
Back > Top Menu >
Top Menu >

4-8 {Z¥5 (Beacon) SEHAINERE

SBAS > YES Freq: 1545.530
ATLAS > YES SPS: 600
BEIDOU > YES BER: 500
RTCM2 > YES LN: -98.0°
EDIF > NO —P| Elev: 30.9°
- DFX > NO Az: 159.7°
L-Band only appears if ATLAS is set to CMR > NO Back >
YES RTCM3 > NO Top Menu >
ROX > NO
Back >
Eop Nenn s Mode > Auto
N T Freq: 1545.530
Vector > InUse ATLAS Signa tatus > LT: 0° LN -98°
GNSS > Configure > ==t p_1d: 600
Differential > =3l L-Band > 23| Subs: 100cm Back >
Config Wizard > Back > Back > Top Menu >
System Setup > Top Menu > Top Menu >
Data Logging >

Alexandria VA
Annette IS AK

Youngstown NY
Back >
Top Menu >

4-9 LB (L-Band) ZEEAThAE

4.2.4 BEMZ

FLE 3 (Config Wizard) wREATEARE. HEIZACH M T HTFMIIRE

S

14
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K 4-10 ECE RS IhEE

4.2.5 RGKE

VS330H] /" i
GPGGA > Off
GPGLL > Off
GPGNS > Off
GNGNS > Off
GPGSA > Off
GNGSA > Off
GPGST > Off
GPGSV > Off
GLGSV > Off
GBGSV > Off
GPHDT > Off
Vector > Proceed Wizard > $| Create New > $| Enter Name > A i:a - gi:
GNSS > Delete Saved > Save Current > Diff > SBAS PASHR iOff
Differential > Use Previous > Back > Data PORT A > GPRMC > Off
Config Wizard >+ Cancel > Top Menu > Data PORT B > GPROT > Off
System Setup > Elev Mask > 5 GPRRE > Off
Data Logging > MaxDGPSAge > 3600
TSS1 > Off
PORT A > 9600
PORT B > 9600 Sl A
GPZDA > Off
Reference Bl > ORE
Aiding Features > B?:2 S Off
Time Constants > =
Bin35 > Off
Bias, Neg, Tilt >
Bin36 > Off
Ant. Sep > 1.000m %
= 7 Bin39 > Off
Pitch/Roll > Pitch :
A 4 A 4 : Bin62 > Off
Save to Location > =
Lt 51°00.131035' HTAU > 0.5 B Bin6S > Off
Ln 114°00.273158" HRTAU > 0.0 Top Menu > Bin66 > Off
Hgt  1030.400 m coG > 0.0 Bin63 § = Off
Set Reference SPEED > 0.5 BiniC g 0LL
PTAU > 0.0 # BinB0 > Off
Back > BinB9 > Off
Top Menu > Save to Location > Bin9% > Off
Not Usedl > Bin95 > Off
Not Used2 > Bin9%6 > Off
4 h 4 Not Used3 > Bin97 > Off
Gyroaid > YES Heading > 0.0 Not Usedd > Bin9%8 > Off
Tiltaid > YES Pitch/Roll > 0.0 Not UsedS > Bin99 > Off
Back > Neg Tilt > NO Binl00 > Off
Top Menu > Level Op. > YES RD1 > Off
Back > RTCMv3 > Off
Top Menu > CMR > Off
ROX > Off
DFX > Off
Back >

A4 E (System Setup) AJH FHUEEBEMmBE LA KE. FHK®
BABMREFER. FREREE. BY. FRERiHiEE. B5RES

15
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Vector >

@SS >
Differential >
Config Wizard >

Display Apps >

A 4

1 In Use > MFAATT
2 Other > MFAATT
SwapApplications >
Back >

Top Menu >

Disp Update > 1lHz
LL Unit > DM.M
Hgt Unit > meters
Vel Unit > km/h
Back >

Top Menu >

Display Format >
Baud Rates >

Y

Software Disp >

Contrast >

PORT A > 19200
PORT B > 19200
Back >

Top Menu >

System Setup >=

Data Logging > -I—p Animation > Off
Flip Display > NO
LCD Off > never

Language > ey =
Back > BERPP >
Top Menu > g

Authorizations > ==
Back >
Top Menu >

Subs: FFF

_ Log Rate: 20EHz
‘SBX’ only appears if an SBX beacon e-Dif: YES

board is installed; DSP only appear if RTK: BASE+ROVER
he application in use is L-band capable RAW Data: YES

L2: YES
GLONASS: YES
BEIDOU: YES
BEIDOU B3: YES
GALILEO: YES
ANTISPOOF: YES
ATLAS: 100cm
Back >

Top Menu >

Y

Bl 4-11 RGEBEE LR
4.2.6 HEiix

HHEidxk (Data Logging) L] H T A AR L &5 . A B USBIN A7
B I AT AR 2 (B BB SO A4 DL R B R R A S . USBIN AR IR B4 A
VS330J5, FEiCREHARIPIRE S BIR A “Start Recording” , 34 B RUSBAIF
A N EATR:

Config > Config >
NO DISK PRESENT Start Recording
Back > 457.5 Mb Free
Top Menu > Back >
Top Menu >
i NUSBIA 7 38 5 WAUSBIN 77 3250 o

16
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B 4-12 USBINAZIRFNFE R~

TE# L (Data Logging) SHHY, i&#fConfig—FileType, EFEIAFE
B RSN SRR S 2R A

o RAW: 4% — . NEMA. RTCMZE%HE57Y,

o KML: AHERHIERIVKMLIS X, WERE. 4. MR ER;

o CSV:CSVAE AR ERIF ., K. 4%, mESEER;

e PostPro:HHLZ BT TFAHRLHE S, HT /R,

TEBIRC R IC R, FEConfig—Data Logs, EF 7 B0 MM B &LH
BEEE, W EFR.

Logged data options are limited by

your receiver subscriptions (certain GPGGA > 1 Hz
options may not appear on this menu :PGI"S‘ : g::
without a specific subscription. FOr mm— cyeve 5 off

GLONASS; GNGNS, GNGSA, GLGSV, GPGSA > Off
Bin62, Bin65, Bin66, and Bin69 only GNGSA > Off
appear on this menu if you are GPGST > Off
authorized to receive GLONASS. GPGSV > 1 Hz
For BeiDou; GBGSV, Bin35, Bin36, GLGSV > Off
and Bin39 only appear on this menu ﬂ : g::
if you are authorized to receive BeiDou.

Y GPHEV > Off

HPR > Off

PASHR > Off
GPRMC > Off
GPROT > Off
GPRRE > Off

Vector Auto-Name YES e n R
ezt Config > = = GPVTG > Off

GNSS > - AddRxConfig > YES
Start Recording GPZDA > Off

Differential > FileType > RAW

: _ XXX.X Mb Free Binl > Off
Config Wizard > Back > Data Logs > _I_ Bin2 > Off
System Setup > o e > Back > | Bin35 > Off
Data Logging >= RO e Bin36 > Off
Bin39 > Off
Bin62 > Off

Bin65 > Off
Bin66 > Off
Bin69 > Off
Bin76 > Off
Bin80 > Off
Bin89 > Off
Bin94 > Off
Bin95 > Off
Bin96 > Off
Bin97 > Off
Bin98 > Off
Bin99 > Off
Binl00 > Off
RD1 > Off
RTCMv3 > Off
CMR > Off
ROX > Off
DFX > Off
Back >

4-13 Ffiid R Thne A
R AR KA SR AT
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a) 1%&#Data Logging—Config;

b) #Auto-NamelZ 7~ No, #EHAuto-Name—Yes;

¢) J&[\Data Logging3ik 8, 1% #EStart Recording T 4610 sk 8 ¥ o BLIS
Start RecordingzZHLIN<A5 NEnd<CfH42> .

4.3 PocketMaxEEiE R

T VS330 [ i [ C B S B AT Do oL e AT Bl Il A B, BRt e A,
i] LLid i Pocke tMax 8R4 B R AR A 5 SO b AT 200 @ iR . T A 2R
Pocke tMax AT HCHE B 1 B AR B8, Pocke tMax B AT 76 & A EUH: B R I1 T 4
DT T8
(1) Bl EBE3)

HH NSO 0 50 08 R sty 11 4 280 L COMBty 11, sl IR, Bl UL o
(2) PocketMax¥i HEEXKE

JEBhPocketMax, F£HC & 5 MU HECOMm AN R 28 «

a)  “Port” JEIN, JEFECOMuHIT;

b)  “Baud Rate” &I, EPEIRFFR;

¢) HPHEEREATE,  “Mode” TA[i%E “Auto-Baud” ;

d) i “Connect” HHATHEE.

O PocketMaxd - 4.0.0.0 - ] X

Connection Type: gerial w

Serial Port Settings:

Port: CoM9 V

Baud Rate: 115200 v

Mode: Auto-Baud ~
Connect Demo Mode

K 4-14 EHERE S
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W W HDRSE M EHETHLNERRS, KD EZZER
z_\‘
=

“Connected! ...” . &~ “Receiver not found...” , 15K EZWHLZ
B IERE. COMum 1% B A F R B, RE il EnER.

0 PocketMax4 - 4.0.0.0 - O

*

Connection Type: coriz)

Serial Port Settings:

Port: COMa

Baud Rate: 115200

Mode: Auto-Baud

Cancel

Connected! COM9 @ 115200

Select configuration method:

Quick Config PocketMax4

Kl 4-15 &I S

(3) FImEAKE

b LDERE TN G, S B ERERE “Quick Config” 44 Al HE N PLis fic & 7
ff. s “PocketMax” 4 Al HENBRAF I ARSI . LA FH o ) 4T 4
Mo .

WE “PocketMax” FTHF LAEF M, TAERMA—RIIEDR, W EEHEIK
HUFPIRZSAF BRSO T B &

a) “Position” MEIIR: W AFHBHLIELER:

b) “Satellites” MEIIR: P AFHIIIN LERERE L,

c) “PortA” Ml “PortB” EW-RK: W& A LIAFIBAY S H S, #5iR[THIS]
(o BT

d) “RX Config” ifTii~: #HWHEE . AlkBHIUa. 20 meE,

e) “HDG-Status” &I W AFFEEMAIN RS BMEEE EE,
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) “HDG-Setup” HIi+: WL E UMM SLE1E B ;

g) “Base” iEIi: wl i EIEINE R

h) “Terminal” ZEII: AEBBEZBHLAHHHEE

i) “Link” JEIUR: Efcm M, FFocE S H % HHE

j) “Precision” HLIIFR: EHELUHLINE KGR

k) “Plot” i&Hi: EHLIHIAN 5 S SLr LA

1) “Log-Messages” REII%: & i H i fan b A0V 2, I id sk ORA7 2 A

m) “NTRIP” i3+ : NTRIPIEINN, B ENTRIPE ™ b5 ARk 55 4 o

0 PocketMaxd O X
File Show
Log — Messages HNTRIF  About
Position Satellites Forth [OTHER] PortE [THIS] EX Confiz HDG — Status HDG — Setup Base Terminal Link Frecizion Flot
GNSS5 - Position X

Parameter Value Option

Serial Port COM15

Date 2019/07/04

Time 18:34:30 Local

Latitude 3947 11.97002 DMS

Longitude 116 34 00.14248 DMS

Height 78.877 m

Speed 0.01 m/s

Precision(2D) 1.707 CEP (50%)

Precision(3D) 2.854 CEP (50%)

CoG 303.96

HDOP 1.1

Sats Used 8

Diff Requested NONE

Diff Used NOME

Diff Status Fix 3d no diff

Diff Age 0

Reference 1D 0

) comms @ DIFF @ Heading
O GPs @cGlonass @ Galleo @ BeiDou

K 4-16 PocketMax T.{E5
(4) EHFRE
o) (S HREE N
PocketMaxti, “Beacon-Tune” HET - T BAEHR A bl . (5 hRbElicsinss,
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O PacketMaxd
File Show

Precision Plot  Log — Massages

Beacon - Tune

HTEIF

About
Fosition Satellites FPortd [OTHER] FPortE [THIS] FortC

Fortll

Manual Tune:

Frequency

MSK Rate

automatic tune

Choose by Name:

manual tune

database tune

Region Asia v

Country China -

Beacon Beitang »
tune name

EX Config Beacon — Status Beacon — Tune RTE

Terminal Link
X

Eaze

b) A EAREHICIRES

“Beacon—Status” LI~ EEFEIRME SHRBCRE, B35 5 ERE

B 4-17 fEhrfok E

(SS)

. St =
fEELL (SN) ZIREFEE.

O PocketMaxd — O X
File Show

Precizion FPlot Log — Messages NTRTP  About

RTE

Position Satellites FPorth [OTHER] FortB [THIS] PortC FortU EX Confiz Beacon — Status Beacon — Tune
Beacon - Status
Parameter Current
Beacon Fregquency 310.5
Tune Mode MANUAL
MSK Mode MANUAL
MSK Rate 200
Station ID 608
Health 0
50 25 100 100
55 SN MT I WER
0 0 0 0
0 0 0 0

Terminal Link
X

Eaze
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Kl 4-18 fEhrUCIRAS
o) W B FEIr 2 i
“RX-Config” IEWI-Rr, Wik EZENEAANES (BEACON) . a1 NEFx,
sl “Diff Source” 17, fET HJKHBH) “Diff Source” "N H I 2 /1 AL F
NRISH, fE T HiAER PR “BEACON”

,) PocketMaxd - O *
File Show
Precizion Flot Log — Meszages NIRIF  About
Fosition Satellites Forth [OTHER] PortE [THIS] FortC Portl BX Confiz Beacon — Status Beacom — Tune EIE Base Terminal Link
Receiver Configuration X
S1gnal Includes parameter Current Change A I ff Includes
ek |D'rFF Source BEACON BEACON I d—& =y I Ak
LI Dt Age 2700 2700 LEAND
LZF Elevation Mask 5 5 ATLAS
Gl Decimal Precision 8 8 RICHE
7 G2 Smoothing Time LONGS00 LONGS00
Altitude Aiding Mode NEVER (3D ONLY) NEVER (3D ONLY) RICH 23
Altitude Aiding Value RTCHM3
RESID Limit 10.0 10.0 EDTF
GPS Only Mode MO MO IFE
Null NMEA Mode MO MO
SBAS Ranging Mode NO NO CHE:
Mixed Mode NO MO ROX
Timekeep Mode NO MO BETDOU
L1 Only Mode MO MO
Suretrack Mode YES YES
GGA ALL GNSS Mode YES YES
Glofix Mode YES YES
PPS Freqency(Hz) 1 1
PPS Width(us) 1000.007 1000.007
BeiDou OFF Mode NO NO v
Diff Source .
|BEACON v |"_—FE§IJﬁEFJ:’i:
#BEACON
Factory Reset Factory Reset Almanac

B 4-19 {Shrs g

(5) REHRE

WHESEME, "D AL “File” T, #%F “Save Settings” fRAF
WH.

4.4 BEHEH

77 b A R A 2 e TSR, AR PR RS . B R AR B E SIR IE ThRe . 2
FEHTVS330 M A, T B A REUH: B I 1 28 o T A8 T AR 14D [T DA B T A
THE T A “RightArm” .

g “RightArm” 0 SE T E 400 R AR IR WTR -

(1) B A TR VS3303E LR HiK, {3 FH Pocke tMax B AT I A AR 24 Aiy
H R R 6 U B 919200
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(2) J8zh “RightArm” ;
(3) H.ilf “Connect” #%4H (P FFLPriR) , B 3¢ B £ b ik %
“Receiver” — “Connect” #HATi%EH:;

BN RightARM _ O *

Receiver View Help

=
$$|LE| 4

o] 1|

No Messages Received

A
Ready ,_ A

K 4-20 “RightArm” %%
(4)  EPERRIVS330MICOME 1, RIFHTE “0K” ;

Open Receiver >

— Coarnmm Part 0k
USE Serial Part [COM3] |

Cancel

I'I 3200 -—I

Eclipse Receivers
’]F Al Ak Eaud_‘

B a-21 i
TR B IR R 1 B N 19200, 4)3% “Allow Auto Baud” A 7E[E fFFF
O IA) S R, AR BE B i3
(5) sy “Programming” %4 T EWP Lt kiri) , #EARE AT
G ;
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kN RightARM - [COM 3, 19200] - O X
Receiver View Help

=
& |La| k3

E'lil

A
Ready l_ A

K 4-22 “RightArm” [E1T+4%
(6) {E “Program Type” IR ik % [l £ F2 /¥ . VS33047 DI A ] £+ 2 /7
( “Application” Al “Application2” ) , FVFZEEE A B A ) FEA4F . &
WK [ n 28 28] 9 4 ] A e v
(7) ik “Application” , #RJG i “Select File” F44H 3% 5 [F 44 SC4F;

Erase and Program | Program Type Select File... |

"‘Jlle”f_lrl | -. ........ e ] ] Stgp
" Application 2 [only certain receivers)

Start Application | " System Services Cloze |

Get Werzion Mumber | " DSP Advanced >>>|
—Wersion Info——————————— |V Activate Loader
MAA o ;
[ Start &pplication After Programming

— Status

Mo File Loaded

Bl 4-23 [
(8) mEkE )G, ¥ “Erase and Program” JFUGTHZ¢[E 14
£ “Programming View” & H ™1, “Activate Loader” & i%HEZRIAAL T ik
HOIRZES . %R “Erase and Program” %45, MEIEMEKRIUEIET .
HE: R “Activate Loader” SiEHEIIRAL T B HOIRAS, 15 H JHHE L.
MERHLER LS, “Activate Loader” B EHEN AbF HUHIE FARE .
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“  Programming View[COM 3] -- E\1. FREENGE B\ B, .. EI@

Erase and Program =" 0012 T4p : Urload File ;
| f-\-

- [ s |
Start Application | ~ Cloze

Get Werzion Mumber | 2 Advanced »» >

W erify

Yersion Info Iv Activate Loader
M2 o :
[ Start &pplication &fter Prograrmrming
Status
File Loaded

Kl 4-24 JHEGTH A
(9)  “Status” JREREH, EiR “File Loaded”  HIHUCHLAL T bk %
A HERIRUCH B ) o B ITMEIE,  “Status” MREFE T 22 SR 1
FHRERE, W N EFTR.
B TNENITFERPIER. FEEFARTHEZ A, TEP Y EWRIERHLZ
HIERER, TR G- FEEBEWPTLEIE R LIE, HB) 4.

. Programming View[COM 3] - E\1. FRESNGELEHES. [ = | 2 =)

| Program Type
| (+
~

Stop

| | -

Advanced »»>

i

| r

Yersion Info [ Activate Loader

App: 594505
FP § [ Start Application &fter Prograrmming

Status

Frogramming 8 Percent Complete.

Kl 4-25 [T
(10> [EFBE BT e B, T A 7 22 Al [ R e ) A RAS a5 =24 i [ 4
A 10 ] Rl A 55 B o0 ) [ A i AS AN R], JUIVS 330 ] fig IEAE A% A 28 — /> [ - 4%
FFo AL &% “$TAPP, OTHER” iy 4 SR [ A2 7 o
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PibA: LI

BYSRAST 40 T BRASOLAS P IR r o LA — 8 1 i % ] B B A R 7002k
AL BHLEVAIER B 3)

) R HE

oA YRR AR A 5

A YRR 1 IR % b

oy N\ LIS A 75 AR SR VRVE L Y 5

o 2 FL YR AT FRLIR R A

2. B HdE e
) R HE
o R EIEIHLHRIIRE, HIRIRRIT MOV,
o KafrmmHERS B Mt Gl A MR B K& $JSHOW A 4 2
) s
® THTRVS330MIBIRF A 5 FECBE R RS A UL IC
® A AR ANEE L 1 IR HE R

R A3 L AL A B

e R
® fu A2 I ARTOMEL —BEHIH 4t CRIBSISHOWAT & &F)
® THTRVS330 M BIRF A5 FRCBE R R RS A UL IC
® DRk BB T T B E I BUR R

W 4. GNSSTIESIE
] R -

® TILRVS3307 B E T E LS4 T
o Krn] W IAEEMTEGEMLL.

W BH5: SBASTEIEMN &
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] R HE A -
® TfIIAVS330JUE 1E T i SRR T
® T ESBASTAEK, #fASBAST 2 & & n IL;

® 4SBASEEE NHAFNERN (RIX$IWAASPRN, AUTOMTA)

6. fRFrTTIEBE
e R

® EEEIuFIE, WHIREIWLIRES R EIRE 5

® A fEhrREE & IEHIER;
® HE(GIE T omE KEMELL.

7. “HEBE” LRIEEMEH
] R
® TERNA “TREKEE” %A
® H{RICFEMRES LM “ P EREE” A,

IF] A8 TS it BRAE [l A R
) e A

® I ECSEPME /& 5 [H €, AR AL Ieme #7 CSEPAE AL IR BE L K, W]

e T 2 BRAR RONL ™
L 1 ER 2 R R AR TR R R 2R

Ji FHTILTATID R] Y /b fii I) 1+ S 6 (] 5

B A N L
® i Y S B AT RE K T A B I BUR R

W BH9: RTKLEEE
i) RHE Y -

27

KIE$TATT, SEARCHA 2 s HIVS330 H Frit & fii 1 (FEMBAX AR B HD |
TEGNSSAs 5 F L #AA], 5 FHGYROATD LLFR ALK Ik = 4 i 145 & 5

il PocketMax B A& LR R L HWCUE B M L EEB L, 2/ /24 1M
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® i ATRTCMay A i I RIS 4 5 A e 46 (KT IBRr 2 A2 15 DL 5

® i A RTCMAT H i I RTRTCM A A 1A 51 BIHES Chin H i 11 5 A1 38 150 45 10 g
NI DR B, IF H )

® i {22 70 At L A ) S 1 RIE
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fRB: BRI

BB H T VS330MI PELHEE R FNAE .

KB-1 VS330 GNSST:REFEFR

UL % R4 2500 9] 58 i

AR E S GPS, BDS, GLONASS, GalileoflL-Band
HIEE 502

PRI R U -142 dBm

SBASHREE 2181, FHATERER

Bl R 10HZFRAC, 20Hz A 24X

EAREE (RMS)

IKF
FS 1. 2m
SBAS®: 0. 3m
DGNSS : 0. 3m
L—Band: 0. 08m
RTK’: 10mm+1ppm

HIFE

2. 5m

0. 6m

0. 6m

0. 16m
20mm+2ppm

WkEEE (RMS)

0.2° (0.5mAZHE)
0.1° (1.0mKRZFE)
0.05° (2. 0mKZEFE)
0.02° (5. 0mKRZFE)

PFHAARE BE (RMS)

0.2° (1.0mKRZH)

FEVEFSE (RMS)

10

HARKEE (RMS)

30 cm(DGNSS), 10cm (RTK)

L ES B K100° /s

AR E) <60 s (HLHYfE)

RN <10 s (HAYED

fi I e <20 s CHURUH, AROELE)
T R 1) 515m/s

e R 1) 18, 288m

F 43I SBAS, Atlas(L-Band), {5#r, RTK

RB-2 (FArTERETR AR

2IHIE, JFATHRER
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AR 283. 57325. OkHz
TAERE T3, B3, SEHEE

F£B-2 L-BandVEREFE IR

B TE 15257 1560MHz
T TE 7 RE 5kHz

PRER R U ~130dBm
TRER FHha A5

H AR ] 15s (HAUED

FB-2 HHEiE

R 24 W TRS—232¢8 [, 1RS—422 (1N Tx) & [,
1NUSB Host
BRFR 4800-115200bps
ZEor kg Ak H 2 47 #% 3CROX, RTCM2. x, RTCM3. x, CMR, CMR+
A€ NMEA 0183, Crescent il
PRI i 1PPS, COMS, fE A, EFHETEE, 10k Q, 10pF 412k

#£B-3 WS IER

TAEHE 8736 VDC
The W
TAEHR 0.51A
AR LR A A
o R A 7

FKB-4 HUARIE AR

R~F 20.2 L x 12.0 W x 7.5 H (cm)
HE Z51.1 kg

SRAS AT HYR. FREHUE. BIREHE. Z0ES80E. Bt
FIARY N %
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HIREE 2410DU
HEEN 1NDB9#E T, 14N9%F0DURE T, 14NUSB-A
REHE 2ANINCE: T, BEk
BRI AY %ﬁﬁﬁ%ﬁ&&%iﬁiﬁ& %m$%v%%w,%
PR IE3 BB, REEMRT1° /min'
10 £ A Sk AR BOREGE, BT PUEUE A AE R B IR

#B-5 MEifiEhR

TARIR -30° C ~ + 70° C
TR E -40° C ~ + 85° C
tirdi s 95% Jove
B 47 25 2 P66
s FP455
PR3h EP455
EMC CE (IEC 60945), FCC Part 15, CISPR22

ik

1. BT 2msm. L ER%. TESAN. SAm DL B =63

W DN

FT40sH 8] H £

T2 g iaiem . v W 2%, WAAS ] A A 22 7 i s
Bk T2 e, o] L PR, TEMG. KDL BB EES);
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